НЕ подключается в некоторых режимах

Вопросы, связанные с эксплуатацией, тестированием и лицензированием LiteManager - программы удаленного управления и администрирования компьютеров.

НЕ подключается в некоторых режимах

Сообщение MikaelW » 10 сен 2010, 11:31

Я думаю что дело в винде, но где искать проблему не знаю.

Суть. Установил новую 0-ую ОС Windows XP, дальше накатал еще софта(своего рабочего для 1с), потом ставлю litwemanegrfree(отмечу что проблема однажды была еще с РОМ, но не разбирался вопрос был не кретичный). Теперь делаю поппытку подключения с вььювера в локалке, пишет ОШИБКА ПРИ ПОДКЛЮЧЕНИИ(это в режимах управлен ия и просмотра), НЕ УДАЛОСЬ ОТКРЫТЬ ДИРЕКТОРИЮ(в режиме передачи файлов), при это м телнет на УРА, диспетчер задач тоже...

На компе стоит бесплатный АВАСТ и стандартный брэндмавер их отключал полностью не помогло. Проблема под всеми пользователями в винде(и ограниченными и администраторами). В каком направлении рыть? В чем проблема?
MikaelW
 
Сообщения: 8
Зарегистрирован: 10 сен 2010, 11:25

Re: НЕ подключается в некоторых режимах

Сообщение MikaelW » 10 сен 2010, 11:40

Вот скрины!
Вложения
ck3.jpg
ck3.jpg (41.2 Кб) Просмотров: 5497
ck1.jpg
ck1.jpg (39.49 Кб) Просмотров: 5497
MikaelW
 
Сообщения: 8
Зарегистрирован: 10 сен 2010, 11:25

Re: НЕ подключается в некоторых режимах

Сообщение admin » 10 сен 2010, 12:02

Добрый день.
Похоже не корректно установлена программа. Попробуйте удалить ее и переустановить, желательно под админом.

Скажите в диспетчере задач сколько процессов RomServer и ROMFusClient?

p.s
Значек в трее на сервере отображается у программы7
С уважением LiteManagerTeam

support@litemanager.ru
+7 909 424 80 31
Icq: 615906065
Skype: LiteManagerTeam
admin
Администратор
 
Сообщения: 3633
Зарегистрирован: 02 июн 2010, 13:59

Re: НЕ подключается в некоторых режимах

Сообщение MikaelW » 10 сен 2010, 12:15

Вот скрин ЛОГА!!!
Вложения
ck4.jpg
ck4.jpg (96.17 Кб) Просмотров: 5494
MikaelW
 
Сообщения: 8
Зарегистрирован: 10 сен 2010, 11:25

Re: НЕ подключается в некоторых режимах

Сообщение MikaelW » 10 сен 2010, 12:21

admin писал(а):Добрый день.
Похоже не корректно установлена программа. Попробуйте удалить ее и переустановить, желательно под админом.


Это пройденный этап! И не писал бы на форуме не попробовав.>
Хочу также отметить что похожая проблема с Радмином версий 3,3 и 3,4(но там даже до авторизации не доходит, просто нет соединения), а 2,2 вствал и заработал на УРА!

admin писал(а):Скажите в диспетчере задач сколько процессов RomServer и ROMFusClient?.


Оба висят! Прикладываю скрин из LMF.

admin писал(а):p.s
Значек в трее на сервере отображается у программы7


Да конечно! Скрины сделаны через радмин!
Вложения
ck6.jpg
ck6.jpg (33.04 Кб) Просмотров: 5494
ck5.jpg
ck5.jpg (55.91 Кб) Просмотров: 5494
MikaelW
 
Сообщения: 8
Зарегистрирован: 10 сен 2010, 11:25

Re: НЕ подключается в некоторых режимах

Сообщение admin » 10 сен 2010, 12:47

Откройте окно настроек сервера, опцию Безопасность, на вкладке Режимы в списке Запретить режимы, какие стоят галочки ? если выбраны режимы для запрета уберите галочки.
С уважением LiteManagerTeam

support@litemanager.ru
+7 909 424 80 31
Icq: 615906065
Skype: LiteManagerTeam
admin
Администратор
 
Сообщения: 3633
Зарегистрирован: 02 июн 2010, 13:59

Re: НЕ подключается в некоторых режимах

Сообщение MikaelW » 10 сен 2010, 12:53

Я знал что не умею читать, но что до такой степени.......

ТАм в настройках поставили галки, думаю что они разрешают, а оказалось наоборот!

Что скажите если и радмин и LMF поставить паралельно они мешать друг другу не будут и как они живут с хамовнической сетью?
MikaelW
 
Сообщения: 8
Зарегистрирован: 10 сен 2010, 11:25

Re: НЕ подключается в некоторых режимах

Сообщение admin » 10 сен 2010, 13:00

Мешать не будут, хамовнической сетью - с хамачи? да вроде проблем не было, на форуме в ветке Системное администрирование даже есть сообщение как настроить Хамачи и LMF.
С уважением LiteManagerTeam

support@litemanager.ru
+7 909 424 80 31
Icq: 615906065
Skype: LiteManagerTeam
admin
Администратор
 
Сообщения: 3633
Зарегистрирован: 02 июн 2010, 13:59

Re: НЕ подключается в некоторых режимах

Сообщение MikaelW » 12 сен 2010, 13:25

Попробуйте в следующих версиях предусмотреть возможность сообщения, типа даннный режим не возможен на этом сервере.

Просто подвисает все на свете, а это не удобно!
MikaelW
 
Сообщения: 8
Зарегистрирован: 10 сен 2010, 11:25

Re: НЕ подключается в некоторых режимах

Сообщение admin » 12 сен 2010, 14:51

Добавил в список пожеланий.
С уважением LiteManagerTeam

support@litemanager.ru
+7 909 424 80 31
Icq: 615906065
Skype: LiteManagerTeam
admin
Администратор
 
Сообщения: 3633
Зарегистрирован: 02 июн 2010, 13:59


Вернуться в LiteManager: Техническая поддержка, тестирование, неполадки и другие вопросы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3