Страница 1 из 1

Проблема с установкой

СообщениеДобавлено: 07 сен 2010, 13:19
patzo
LiteManager Free при запуске сервера выдает ошибку "класс не зарегистрирован". ОС - Windows 2000 prof.
Как это вылечить?

Re: Проблема с установкой

СообщениеДобавлено: 07 сен 2010, 16:25
admin
Поправим, если можете включите опцию логирования на сервере и пришлите лог.

Re: Проблема с установкой

СообщениеДобавлено: 08 сен 2010, 09:51
patzo
Спасибо! Извините за беспокойство! Просто криво встала винда.
У меня еще вопрос. Пытаюсь зайти на прокси-сервер с белым IP, задаю в адресе этот самый IP, получаю "NOT FOUND". Сервер точно в сети, серверная программа запущена (заходил через другой компьютер).

Re: Проблема с установкой

СообщениеДобавлено: 08 сен 2010, 17:24
admin
"NOT FOUND" - значит пинг проходит, но подключиться не может.
Проверяйте Nat Firewall и т.д.

Re: Проблема с установкой

СообщениеДобавлено: 09 сен 2010, 09:18
patzo
Спасибо.
А что именно надо проверить в NAT и Firewall? Открыт ли порт?

Re: Проблема с установкой

СообщениеДобавлено: 09 сен 2010, 16:23
admin
Что бы не блокировало программу , порт.

Доступность также можно проверить командой
telnet open Ip Port

Re: Проблема с установкой

СообщениеДобавлено: 10 сен 2010, 14:29
patzo
Спасибо. Все запустилось, но неожиданно возникла еще проблемка - удаленный компьютер перестал захватывать клавиатуру. Сначала я спокойно вводил логин и пароль, а потом клавиатура перестала там печатать, причем, когда я захожу в консоль, клавиатура работает.

Re: Проблема с установкой

СообщениеДобавлено: 10 сен 2010, 15:29
admin
Перезагружать пробовали?

Re: Проблема с установкой

СообщениеДобавлено: 13 сен 2010, 11:00
patzo
Спасибо, после перезагрузки пошло. А с чем может быть связано?

Re: Проблема с установкой

СообщениеДобавлено: 13 сен 2010, 11:53
admin
Пока не могу сказать, возможно проблема в программе или конфликт с другим ПО.