Страница 1 из 1

Проблема работы на Windows 10

СообщениеДобавлено: 15 июл 2016, 08:22
Iad
После обновления до ОС Windows 10 не могу подключиться к клиентам. Обновил ОС до Windows 10, Обновил LM Free - Viewer до версии 4.7. Из него через пункт "Удаленная установка/удаление/запуск..." обновляю клиента до версии 4.7. Выбираю систему безопасности Windows NT. При попытке подключения выдается окошко для ввода пароля, ввожу пароль окошко исчезает и через некоторое время снова появляется. Подключение не происходит. Как настроить подключение к клиентам?

Re: Проблема работы на Windows 10

СообщениеДобавлено: 15 июл 2016, 09:30
admin
Что пишется в логе удаленной установки?

Re: Проблема работы на Windows 10

СообщениеДобавлено: 15 июл 2016, 15:38
Iad
Вот это?
***** Журнал удаленной установки *****
Дата: Пт.15.07.2016 17:36:00
Действие: установка/обновление.
Проверяем файлы ROM сервера.
Логин/пароль?
----------
Действие для: pc-18 (pc-18)
Соединение...
--> admin@domain.local
Деинсталлируем сервер.
Копируем файлы...
Файл: ROMServer.exe
Файл: LiteManager Pro - Server.msi
Копирование завершено.
Обработка...
Действие успешно завершено.
***** Журнал завершен *****

Re: Проблема работы на Windows 10

СообщениеДобавлено: 15 июл 2016, 16:10
admin
Попробуйте использовать авторизацию LM

Re: Проблема работы на Windows 10

СообщениеДобавлено: 18 июл 2016, 08:52
Iad
С авторизацией LM получилось. А можно ли заставить работать с безопасностью Windows NT?

Re: Проблема работы на Windows 10

СообщениеДобавлено: 18 июл 2016, 10:32
admin
Вообще судя по логу действие проходит успешно.
Если с помощью авторизации LM обновилось удачно, то соответственно не что не должно мешать установке программы и через NT.