Страница 19 из 24

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 25 июн 2018, 11:55
barbarian
В любом режиме не соединяется?
Авторизация проходит?

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 25 июн 2018, 12:17
klim86
Да, в любом. До авторизации дело не доходит, т.к. пароль на авторизацию не запрашивает.

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 25 июн 2018, 13:48
admin
Возможно дело в PIN коде если Вы его используете на сервере, то на вьювере тоже нужно указать.
Возможно проблема в конфликте с другим ПО удаленного управления, проверти какие программы установлены на стороне LM Server еще.

Используйте последнюю версию LM с сайта, она выдает подсказки в случае проблем или конфликтов.

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 20 июл 2018, 10:34
kaptain
klim86 писал(а):Да, в любом. До авторизации дело не доходит, т.к. пароль на авторизацию не запрашивает.
Аналогично.
Windows 7 x64 Home Basic, Брандмауэр виндовс отключен, Касперский Free Antivirus отключен.
Состояние на клиенте в любом случае "Ручная авторизация. Заблокировано".
Пароль сервера менял на простой цифровой, сервер перегружал. Состояние устойчиво "Заблокир." и нет запроса ввода пароля.
По NTLM авторизации (Windows NT аутентификации) тоже не доходит до запроса авторизации.

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 20 июл 2018, 12:03
kaptain
Забыл сказать, что server за NAT.
Пробросил на роутере порт 5354 до сервера и всё заработало.
Server запросил пароль и viewer подключился.

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 20 июл 2018, 12:15
kaptain
Почему-то сервер не подключен, хотя в опциях стоит Автоконнект 0 секунд.
Поставил 1 секунду, подключил. Онлайн. Ещё открыл порты 5650 и 5651.

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 20 июл 2018, 15:25
admin
Авто-подключение лучше сделать 60 сек

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 23 июл 2018, 17:45
kaptain
OK, поставлю на сервере автоподключение 60 секунд.
===
Странно, что на клиенте (viewer'е) не сохраняется пароль.
При двойном щелчке по записи компьютера во Viewer'е пароль сразу запрашивается, что корректно.
Когда ввожу пароль и ставлю галочку "Сохранить пароль" и не ставлю "Автоподключение" и произвожу подключение нормально.
Но зато в следующий раз (например, после перезагрузки ПК где установлен Viewer) всё равно запрашивается пароль.
При этом и галочка "Сохранить пароль" тоже снята.
Извините, если сохранение пароля Viewer'a уже обсуждалось и я по 10-му разу.

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 24 июл 2018, 08:12
admin
на вьювере должен сохранятся пароль.
Может вьювер защищен паролем, и доступ только на чтение?

Re: Соединение по ID (Connection by ID) - описание

СообщениеДобавлено: 24 июл 2018, 12:10
kaptain
Добрый день!
admin писал(а):на вьювере должен сохранятся пароль.
Может вьювер защищен паролем, и доступ только на чтение?

Он вроде и сохраняется (в файл C:\Documents and Settings\All Users\Application Data\LiteManager Files\connections_3.4.xml
но при двойном клике по значку подключения происходит подключение, и в конце,
после сообщения "Подключение ок" всё равно происходит запрос пароля.

Макет ПК под WinXP. Конечно вьевер на защищен паролем. Пользователь один, он входит в группу Администраторы.
Ещё раз всё проверил - пароль во вьювере сохранился, но не прочёлся из файла connections_3.4.xml
- переместил connections_3.4.xml на рабочий стол
- запустил LM Viewer
- создал новое подключение [+] и ввёл пароль, поставил галочку "сохранить пароль" и подключился.
- отключился, завершил сеанс (выйти)
- вновь вошел как пользователь,
- запустил LM Viewer
- дважды кликнул по значку подключения
- рискует "подключено ок" и запрашивает пароль.

Ещё, может вам интересно. Предыдущий файл connections_3.4.xml имеет дату изменения 20.07.2018. То есть я утром сегодня подключался и ставил галочку - файл 24.07.2018 не изменился. Антивируса на макете ПК с Viewer нет, мешать ничего не может.

Но эта проблема небольшая, т.к. объяснил пользователю, что нужно вводить пароль.
Возможно, проблема только с Viewer под XP, у нас все удаленные машины, с которых иногда нужно подключиться к серверу, ещё под WinXP,